View Full Version : WFUS doesnt run

26 Jul 2007, 19:24
After the I press any key after loading,an error appears.What shall I do?

26 Jul 2007, 19:33
Well, what does the error say?

Also, what are your computer's specs? Including RAM, Processor, graphics card and operating system.

26 Jul 2007, 20:02
Its not from the cpu,worms 4 can run,I have Intel Pentium 4 2.4 GHz 2.41 Ghz 768 Mb Ram and around 250Gb and around 175 Full.
The Error looks like this:
I clicked "Here" XD

And while loading,the worms move very slow,and I hav 2 run the game in 400x300 to make the worm move normal :(

Plz awnser me I wanna play!

Why doesnt anybody answer?At least say I donno

4 Sep 2007, 19:53
I have the same problem

10 Sep 2007, 18:40
toshiba laptop = same error

10 Sep 2007, 18:46
A lot of games simply don't work on some laptops at all. For example, The Sims 2 worked on my friend's laptop fine until he installed the University expansion, which refused to load at all. Warhammer 40,000: Fire Warrior also doesn't work. It may just be that Worms Forts: Under Siege is one of those games that simply doesn't work on laptops at all.