View Full Version : can't run worms

4 Jan 2007, 17:32
I recently got worms 4 as a xmas present but after installation only the background window is shown. also worms 4 doesn't run. any help plz?

4 Jan 2007, 17:50
How about posting first the system specs. No one cant know the problem when u just say... ' eek, my worms doesnt broke..help me plz ', some info could be handy

4 Jan 2007, 18:10
well. i don't really know my system specs but i get some info that could be handy.

i get
"Unhandeled exception in the StarForce Copy Protection host application. Try restarting the application. If problem persists, contact the product customer support.

Detailed error information:
File: ..\Common\RemoteObjectControl\Client.cpp
Line: 62
Message: <undefined>" when i run the other app that is in the root directory, not the launcher. When I use the launcher and click on "Play" it just goes away and does nothing.

4 Jan 2007, 18:54
Have you tried a reinstall?

It doesn't sound like a problem with the specs, but here's how to get them in case it is:
1) Press start
2) Press Run...
3) Type dxdiag
4) press OK or hit enter
4.5) You may get a message. Press Yes
5) Wait for the bar in the corner to fill up with green (it will probably dissappear, but might not)
6) Press Save All Information...
7) Choose somewhere convinient, then press Save
8) Find the place you just saved it, and open the file
9) Press Ctrl and A together
10) Press Ctrl and C together
11) Make a new post here
12) Press Ctrl and V together
13) Post it!

4 Jan 2007, 22:13
Rriight...yeah try reinstall since it says something about Starforce ( which is crappy ). I had the same problem with another game just today, Sturmovik II, after install, only blue screen or whatever..well closed that thingy and cant start the game then. What I did was that I went into the DvD directory and looked the files inside the cd, took the SturmovikII.exe and placed it to the directory game was installed and poof, it worked.
Cant guarantee it would work on you though.